Wednesday, July 22, 2009

Rule release for today - July 22nd 2009

Adobe Acrobat and Reader Buffer Overflow:

Adobe Acrobat and Adobe Reader suffer from a programming error that may allow a remote attacker to execute code on an affected system. The problem occurs during the processing of a flash file embedded in a pdf document.

Rules to detect attacks targeting this vulnerability are included in this release and are identified with GID 1, SIDs 15727 through 15729.

Advisory is up here: http://www.snort.org/vrt/advisories/2009/07/22/vrt-rules-2009-07-22.html
Add to Technorati Favorites Digg! This

1 comment:

Spudly said...

Hi Guys, would appreciate if you could include the SEU# in the VRT blog posts..

Cheers,
Simon.